ubuntu上安装g++

实际上装了:

g++ g++-4.8 libstdc++-4.8-dev

然后按提示又安装了:

实际上装了:

gcc-4.8-multilib gcc-multilib lib32asan0 lib32atomic1 lib32gcc-4.8-dev
lib32gcc1 lib32gomp1 lib32itm1 lib32quadmath0 lib32stdc++-4.8-dev
lib32stdc++6 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-x32 libgcc1-dbg
libx32asan0 libx32atomic1 libx32gcc-4.8-dev libx32gcc1 libx32gomp1
libx32itm1 libx32quadmath0 libx32stdc++-4.8-dev libx32stdc++6

又建议装:

lib32stdc++6-4.8-dbg libx32stdc++6-4.8-dbg

就又装:

实际上装了:

lib32gcc1-dbg lib32stdc++6-4.8-dbg libx32gcc1-dbg libx32stdc++6-4.8-dbg

总结就是开始装一个g++

按提示把建议的包都装了。

打赏